Crane – Highly Customizable Multi-Purpose WordPress Theme

Crane - Responsive Multipurpose WordPress Theme

One of new professional modern multi-purpose WP theme at ThemeForest marketplace. Powerful features Responsive Layout, Groovy Mega Menu Plugin, Best drag and drop builder WPBakery, Bestselling Slider Revolution, Awesome Layer Slider, ConvertPlus, WooCommerce, Massive, Ultimate Addons. Ajax Cart, RTL, Easy Fast Oneclick Demo Import Installation, Parallax, Beginners friendly, Multisite, Gallery, SEO Ready, Flat, Simple, Minimal. Create Personal, Corporate, One page, Landing, Blog, Digital store, Elegant Portfolio, Shop, eCommerce, Magazine, Events, Software, Business, Finance site for Agency, Artist, Blogger, Creative Photographer, Craft Startup Company, Musician, Designer.

Crane is suitable for the eCommerce websites such as supermarket, furniture, organic, fashion, electronics, pet, sport, spa, yoga, game, fashion kid and digital marketplace(you can use Grooni portfolio widget with custom fields) and sell with paddle or gumroad.

Weve created an incredibly flexible and simple tool for site building. Grooni Team

This exclusive plugin is from Grooni who developed Crane theme. You will get a kick out of Groovy menu as you can set and create different types of a menu on your website. Customization is easy as you can use colors, fonts, add effects. crane-icons

Any potential language barrier is solved with two basic components: RTL + WPML or Polylang the pages, menu, footers will be fully multilingual, and the rest is done.

You can add Visual Composer widgets to the pages, customize sidebars, integrate a blog on any pages use widget and many other possibilities. Crane is really an ultimate tool for creating and managing a blog.

Stuck? Need help? Visit our online documentation and FAQ, or create a ticket via support portal.

http://grooni.com/docs/

We cant wait to see what you have created with Crane theme. If you are proud with your site, please submit it to our showcase.

To use Crane theme you should ensure your website is operating on WordPress 4.8 or greater version.